Frequently asked questions for self help.

Knowledge base article 149

Mail-merge or Label problems

The following is now obsolete. Please check your version - see About from the toolbar - if your version is less than 6.0.14, please see Tools/Check for updates and install the latest. With versions 6.0.14 and later, the following engine updates is not required.

Microsoft Database Engine update

If you are experiencing problems with Mail-merge or Labels in Write, you may need a Microsoft Access engine update. Please view the following page at Microsoft's web site and install the appropriate update: