FAQ

Frequently asked questions for self help.

Knowledge base article 45

Is it compatible with my old files?

Yes, it will open directly or import all files from every previous version of Ability, including Ability 1.2, Ability Plus 1.0 through 3.0 and Ability for Windows 1.5/1.6.

For detailed instructions on how to open or import DOS Ability files, please see upgradenotes.pdf.